10-sinf o'quvchilariga "Statistik funksiyalar" mavzusini o'rgatishga qiynalyabsizmi.

 Unda aslo qayg'urmang. Buning uchun quyidagi videolar juda qo'l keladi.

                   Statistik funksiyalar

Exsel dasturida funksiyalarning turlari juda ko'p. Matnli, Matematik, Mantiqiy, Statistik va boshqalar.

Shulardan biri statistik funksiyalar.

MS  Excel 2010  ning  imkoniyatlaridan  yana biri,  bu  statistik funksiyalardan foydalanib tegishli masalalarni yechish hisoblanadi. Statistik funksiyalardan foydalanish ikki xil usulda amalga oshiriladi:

1-usul. Funksiyalarni katakka to‘g‘ridan-to‘g‘ri kiritish orqali;

2-usul.  Menyuning  formulalar satridan fomular qo'yish  bandini  tanlash orqali,  bu  holatda quyidagi oyna o‘chiladi:

MS  Excel 2010  da statistik  funksiyalar  ko‘p bo‘lib,  biz  qyida ayrim 

funksialar va ularning vazifalarini kelturamiz:

1-mashq. A1:C5 blokdagi sonlarning eng kattasi va eng kichigining o‘rta arfimetigini D8 katakka hosil qiling.

Bajarish:

A1:C5 bloklarga ixtioriy sonlarni kiritamiz;

D6 katakka quyidagi formulani kiritamiz (berilgan sonlarning kattasini topish formulasi): =МАКС(A1:C5);

D7 katakka quyidagi formulani kiritamiz (berilgan sonlarni eng kichigini topish formulasi): =МИН(A1:C5);

D8 katakka quyidagi formulani kiritamiz: (berilgan sonlarni o‘rta arfimetigini hisoblash formulasini): =СРЗНАЧ(D6:D7);

Sizga videolar yoqqan va foydasi tekkan bo'lsa xursandman. Layk bosib qo'yish esdan chiqmasin.
Sizga videolar yoqqan va foydasi tekkan bo'lsa xursandman. Layk bosib qo'yish esdan chiqmasin.